unable to watch parts in the forum + replaying in the forum

Since this site is still being worked on if you find any odd bugs don't hesitate to report them in here.
Forum rules
  • Be descriptive in your report (as much info about the issue as possible)
  • Include your browser
  • Don't whine, be constructive!
Post Reply
Spookie
Junior Member
Posts: 19
Joined: 05 Dec 2007, 16:40

unable to watch parts in the forum + replaying in the forum

Post by Spookie » 19 Nov 2008, 21:58

Using Firefox , have problems to post here and on replaying on the forum.
Problem is that I recieves the inlog frame and when i´m login I don´t return to the forum, returns to the inlog frame. no problems with explorer

Spookie

en_dator
Member
Posts: 72
Joined: 01 Apr 2008, 19:24

Re: unable to watch parts in the forum + replaying in the forum

Post by en_dator » 20 Nov 2008, 17:01

are you login in on the portal page or from one of the forum pages?

Spookie
Junior Member
Posts: 19
Joined: 05 Dec 2007, 16:40

Re: unable to watch parts in the forum + replaying in the forum

Post by Spookie » 20 Nov 2008, 20:29

with firefox i´m log on the forum page, i´m logged in on board index when I choose a topic and then i´m not inlogged anymore.
With explorer this works perfect

en_dator
Member
Posts: 72
Joined: 01 Apr 2008, 19:24

Re: unable to watch parts in the forum + replaying in the forum

Post by en_dator » 20 Nov 2008, 22:07

and i guess you already tried the button below that says "Delete all board cookies" ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest